• Smb-mount not possible in gnome-filemanager


    Hi,

    I got a problem with the gnome-filemanager. I try to mount some smb-shares at school, out of the gnome-filemanager.
    But when I try to connect with a server and enter smb: , there is already displayed “Der Dateiserver-Typ ist unbekannt”(“The fileserver-typ is unknown”).
    I can only translate the message word by word, I hope you’ll get it.
    I already installed smbclient and cifs-utils. But I can’t teach the filemanager to understand smb…

    Any hints for me?

    Sincerly
    Heinz

  • Hi,

    I got a problem with the gnome-filemanager. I try to mount some smb-shares at school, out of the gnome-filemanager.
    But when I try to connect with a server and enter smb: , there is already displayed “Der Dateiserver-Typ ist unbekannt”(“The fileserver-typ is unknown”).
    I can only translate the message word by word, I hope you’ll get it.
    I already installed smbclient and cifs-utils. But I can’t teach the filemanager to understand smb…

    Any hints for me?

    Sincerly
    Heinz

  • Hi,

    Make sure you have these packages installed:

    samba  
    cifs-utils  
    gnome-user-share  
    gvfs-smb
    

    Also you need to enable these:

    sudo systemctl enable winbindd nbd
    

    Cheers!

  • Hello,

    everything installed and enabled. I also restarted the maschine. But nothing changes.

    Cheers!

  • Hello,

    I finally found the missing part. You have to install “gvfs-smb” to use the network-connection of nautilus to enter smb-shares.

    Cheerio!

Posts 5Views 1759
Log in to reply