• What is the login??

    What is the login?? … Booted into Antergos, when I select Antergos, screen goes to black screen and asks for a login. I have no idea as I tried any that I have used before, but nothing works.
    Nothing in the download, Rufus, or ??? asked for a login to use.
    It boots up ok from USB and presents Antergos screen.

    Thanks, my 1st ever attempt entering this world.

  • looks like you try booting LiveIso to install Antergos?

    if yes it seems you have trouble getting graphical environment starting…

    Can you give some info about hardware? graphiccard / Notebook Model Nr. etc

  • @joekamprad
    my laptop is an Acer Win 10 PRO installed.
    Purchased: September 28, 2016
    Aspire E 15 E5-575-52JF
    MFD: 2016-06-21
    SN: NXGE6AA007624253C37600
    SNID: 62415251576
    MODEL #: N1602

    thanks for replying. i used rufus to create from the iso.
    it created a bootable USB. i changed bios from eufi to legacy.
    it booted USB up to an Antergos window and had 3 options i think . I chose install Antergos.
    it went to a black screen with linux coding … wanting to know a login.
    that is the 1st time only i was ever asked to enter a login any where from downloading the iso to using rufus to create USB boot.
    It booted up to Antergos window great … I opted to install Antergos.

  • @kenlorf said in What is the login??:

    Aspire E 15 E5-575-52JF

    why legacy BIOS?
    Is Win installed in legacy? is secure boot disabled?

    I would take etcher to create ISO https://etcher.io

  • @joekamprad
    it was done to enable me to see the bios prior to booting win 10.
    otherwise , never see bios

  • @joekamprad
    so i could put USB to priority ahead of the HDD to boot from

  • @kenlorf what is your native language ;)

  • @joekamprad

    English … but some say “Okie” … lol

  • Antergos Live do not ask for a password/login and boots directly into Live-Environment.
    Your hardware should boot without issue.
    Text login only appears if LiveIso can not start graphical Live environment…

  • @joekamprad
    wow very confused.

    is this wrong?

    1. download the ios
    2. use rufus to create bootable USB
    3. boot up on USB
    4. opens to an Antergos window
    5. Select to install it.

    i am going to reboot now and see exactly what the Antergos window options are.
    I will then return with maybe new info i have missed

    thank you for ALL of your help, I will return.


  • @kenlorf said in What is the login??:


    Okie äh okay i am german never meet a Oklahoma citizen ;)

    Rufus is okay to burn ISO but it can be problematic as it mostly use options not needed for hybrid ISo like Antergos and Archlinux, ISO can be used as it is any change, like rufus can do can cause problems.

    I do use etcher for burning Antergos to USB for years and it never let me down ;)

  • But as we talk here: https://forum.antergos.com/topic/10615/installation-error-cannot-create-download-package-list-metalinks

    there seem to be a BUG with latest ISO too… what can cause failed install caus of missing multilib REPO.

    I would take the 18.8 ISO for today till devs have solved this.


login135 Posts 12Views 849
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.