• [SOLVED]samba/cifs


    I tried to mount at boottime my external hdd, what was connected to my tplink router.
    I started the router’s usb sharing option.
    If I go to the smb://tplinklogin.net/Volume1 manually, the system mounts the hdd, but I want to create a fstab line.

    Here my one:

    //tplinklogin.net/Volume1 /run/meda/i-sty/NAS cifs ip=192.168.1.1,user=i-sty,pass={my linux pass} 0 0
    

    This doesn’t work for me

    I looked the arch wiki pages (samba, fstab) but I have no idea how can I solve this problem.
    The hdd has no need to log in. I dont know why necessary an user and a pass options.

    Don't forget to mark as [SOLVED], if your problem was solved!

  • I tried to mount at boottime my external hdd, what was connected to my tplink router.
    I started the router’s usb sharing option.
    If I go to the smb://tplinklogin.net/Volume1 manually, the system mounts the hdd, but I want to create a fstab line.

    Here my one:

    //tplinklogin.net/Volume1 /run/meda/i-sty/NAS cifs ip=192.168.1.1,user=i-sty,pass={my linux pass} 0 0
    

    This doesn’t work for me

    I looked the arch wiki pages (samba, fstab) but I have no idea how can I solve this problem.
    The hdd has no need to log in. I dont know why necessary an user and a pass options.

    Don't forget to mark as [SOLVED], if your problem was solved!

  • See “Add Share to /etc/fstab” on this page: [https://wiki.archlinux.org/index.php/samba#Automatic_mounting][0]">[https://wiki.archlinux.org/index.php/sa][1] … c_mounting

    You should create a file in your /home to hold your credentials.

    Cheers!

    [0]: <a href=
    [1]: https://wiki.archlinux.org/index.php/sa

  • //192.168.1.1/volume1 /run/media/i-sty/NAS cifs user=\*\*\*\*,pass=\*\*\*,uid=i-sty,gid=users,noauto,nofail,x-systemd.automount,x-systemd.device-timeout=5,sec=ntlm 0 0   
    
    

    That one is correct method for me.

    Don't forget to mark as [SOLVED], if your problem was solved!

  • UPDATE:

    //192.168.1.1/volume1 /mnt/Movies cifs guest,uid=<YOUR-USER-NAME>,gid=users,noauto,nofail,x-systemd.automount,x-systemd.device-timeout=5,sec=ntlm 0 0
    

    Don't forget to mark as [SOLVED], if your problem was solved!

Posts 5Views 1738
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.