• metalinks installation error


    cannot create download package list metalinks please references the following error when reporting this error but there is no error #

  • @patrickdisimone picture does not say a thousand words. please upload cnchi.log found in /tmp

  • tried log to big gets flagged as spam ah forget it stupid installers been broken for 3 months

  • Don’t lock this thread, but I’ve had this exact issue when I attempted a fresh install two hours ago from now. Ironically, the prior version (18.8) worked literally two days ago.

    Attached log here.
    Possibly related, but letting Cnchi rate the mirrorlists on its own causes it to stall after setting disk partition selection. This was done leaving the lists alone as they were.

  • Hi, also can not install Antergos in Russia, the same error at the beginning of the default settings. Endless address scanning process hangs, the problem appeared about two weeks ago.I had to put the Reborn process proceeded smoothly everything was installed,the scan went quickly,errors metalinks were not.Please fix this bug!

  • @seonggino and i thought i was the only one had a stall during the ranking mirrors portion

    @retrowertz said in Need help regarding installing Antergos with Deepin desktop.:

    i got farther than you, at least on this test.

    0_1536193466900_ArchLabs_2018-09-06-02_1600x900.png

    but i had to manually change mirror in /etc/pacman.d/antergos-mirrorlist and use reflector to recreate /etc/pacman.d/mirrorlist and not allow to rank mirrors during install since the first time i ran it, it took a long time during the sort and ranking mirrors portion(it never moved past it for over 20+ mins). This is a pain, especially to users unfamiliar in doing these stuff.

  • Having the same issues (failing on “metalinks” step, and hanging when cnchi selects mirrors) as OP and other posters in this thread - tried fresh install on new laptop about 2 hours ago. Weirdly I don’t get this issue installing on a VM on my desktop - what could be causing this?

    Also made own mirror list as described by @retrowertz but still had the same results.

  • @benjamin-secker what mirror did you enable in antergos-mirrorlist? i often disable what is default there, then enable “mirror (dot) antergos (dot) com”

    i also enable some US servers just incase

    then recreate arch mirrorlist by using this in terminal

    sudo reflector -l 10 -f 5 --save /etc/pacman.d/mirrorlist
    

    im testing to install xfce using that method seems to be working (currently at 15%), but its quite slow now (

  • Ok, try this

    1. Open a TERMINAL
    sudo gedit /etc/pacman.conf
    

    Search for [multilib], uncomment it by removing # and uncomment the line below SigLevel, I used gedit instead of nano, because its friendlier to new linux users.
    Save the file

    1. Then
    cd /var/lib/pacman/sync
    sudo rm -rf antegros.db
    
    1. Then
    sudo gedit /etc/pacman.d/antegros-mirrorlist
    

    Now, uncomment the server, the only one uncommented at the beginning of the page. Copy the four US servers at the bottom, and paste them at the top, then UNcomment them.
    To stay on the safe side, remove this DEAD French mirror
    mirror.finn.lu

    Save the File
    4. Then run this command in the terminal

    sudo pacman -Syy
    

    then run

    sudo cnchi
    

    This will run the installer again.
    5. In the mirror selection part, select the second option (Default), neither the recommended option nor the advanced one.

    Now, you will start seeing some progress, if the installation stalls, repeat and you will be ready to go.

    1. Post-installation, you will get greeted by theme error and you won’t be able to log-in, restart and enjoy

    Hope this helps anyone
    Regards

  • @nihadnagi

    thanks for our help followed your instructions now it just hangs after the username creation and stays at 0 percent no error. this is the first attempt il try closing and make a second attempt just not sure why the second attempt would fix it

  • what a joke can believe this iso is live and people wonder why people go back to windows 48 plus hours and counting trying to install this thing

  • 2018-09-06 12:40:27 [DEBUG] connectionpool.py(393) _make_request(): https://notify.bugsnag.com:443 “POST / HTTP/1.1” 200 2

    last line of command line where it hands and the gui just says updating community database
    also tried sudo reflector -l 10 -f 5 --save /etc/pacman.d/mirrorlist as suggested

    just relized but you spelled antergos as antegros

  • can someone post a list of u.s servers

  • @nihadnagi Thanks for the help, really. Won’t be able to test for a while though to make sure this works.

    But it’s still concerning that the installer manages to break within the span of two days and a distro update. Hopefully this can be amended on the installer’s end sooner rather than later.

  • check if your new mirrors work by running

    pacman -Syy

  • I’m having the same issues. One thing I’m curious about is that the Software Updater shows a list of updates I need (including the mirrorlist) but I’m unable to install them all as it says there isn’t enough free disk space. I’m using a 128GB flash drive, so is there anything I can do to let it use more space?

  • I have same issue here and Im from Sri Lanka

  • Hi,
    I’m having the same issues with the same errors…

    Logs:
    https://pastebin.com/zWDRRU8B

    pacman -Syy work fine.

error332 installation321 metalinks14 Posts 86Views 5265
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.