• Add input source?


    Hi.

    Just installed Antergos on my laptop and thought I should try Gnome instead of my usual Openbox configuration. But I am having a problem. I have my locale set to en_US but the keyboard layouts I use, are English (UK) and Norwegian. But I am not able to find the Norwegian layout under Input Sources, only English (United Kingdom) and English (United States). I read somewhere that I needed to add locales to my locale.gen file but there I already have en_US and nb_NO. When I added en_GB i could add English (United Kingdom) as an input source but Norwegian is not showing up. What am I missing?

    Regards,

    BTJ

  • @bjorntj
    Does this help:

    setxkbmap no
    
  • Yes, I guess that will work but I figured it out… I could make the window that appears with layouts larger and choosing Other (which I did not see until I made the window larger), I was able to choose Norwegian as layout…

    btw, doesn’t email notifications work? I did not receive any notification about a reply to my question?

  • @bjorntj
    Don’t know about the email notifications, but on this forum there’s a notification “bell” near the upper right corner. It should show if you have replies (also maybe depending on your settings on this forum).

  • @bjorntj notification via email should work, but check your settings…

    Gnome Keyboard Settings Confusion?
    https://youtu.be/xM9V2rS1L2k

  • Your were right, I thought I had configured the settings correctly but they weren’t
    But know they are… :)

  • yea they choose a very strange design in this part… 👍

input15 Posts 7Views 273
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.