• kworkers on liveCD spike to 100% and lock up system when install


    Hi yall,

    I’ve been trying to install Antergos on my laptop for a few days now. When I hit install it on the cnchi window, it hangs. Sometimes my whole system becomes unnresponsive. It seems like some kworker processes are locking up the cpu, but nothing is happening.

    I’ve tried several times with different isos, etcher/Rufus, minimal/full. Every time, the cnchi installer will hang at some point and the whole system locks up.

    I’ve tried portergos as well with no luck.

    I’ve tried selecting my mirrors using the stickied topic.

    I’m not sure what else I can try besides install arch directly.

    Any thoughts?

    What can

  • to give u some usefull information, we need some more info about your system:

    https://antergos.com/wiki/miscellaneous/how-do-i-include-system-logs-when-asking-for-help/

    like this in a terminal from liveiso and provide the link it give out at the end:

    System summery and bootlog example:

    lspci > log.txt && lsusb >> log.txt && journalctl -b -0 >> log.txt && cat log.txt | curl -F [email protected] https://ptpb.pw/?u=1
    
  • @rgkaizen
    Have you tried creating the USB stick with this command:

    dd bs=4M if=/path/to/antergos-18.8-x86_64.iso of=/dev/sdX && sync
    

    where sdX refers to the USB stick?

    You can find the X value e.g. with command:

    lsblk -fm
    
livecd8 1008 spike1 kworkers1 Posts 3Views 186
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.