• Booting into grub console after install


    Tried the non-graphical fallback and got some interesting error output:

    pics

  • Apparently I cannot post pictures/links to pictures.

    Text was the following:

    Error loading \EFI\archiso\vmlinuz: Not Found
    Failed to execute Antergos x86_64 (Non-Graphical Fallback) (\ȨFI\archiso\vmlinuz): Not Found
    

    After that the screen switched to a blue screen with white text:

    ERROR
    Failed to start loader.efi: (14) Not Found
    
    
    
    ok          // button
    

    I created the usb stick over a month ago. Did I miss anything?

  • 0_1534960303188_liQ1v1d.jpg
    0_1534960319858_aUmKAAc.jpg
    but direct upload is working over this button:
    0_1534960365238_Bildschirmfoto vom 2018-08-22 19-52-37.png

  • @manuel said in Booting into grub console after install:

    @fernandomaroto
    I don’t have ~/.local/share/xorg/Xorg.0.log …

    @Wandang

    Weird, i do have the folder and log file here…

  • I am going to wipe the hdd now and install antergos alone. Windows was just for games and that can be fixed later. Hopefully selfpartitioning fixes the issues

  • Antergos works now!

    Still strange, that I was not able to keep my windows partitions. I guess the windows boot partition was just not working after editing in the mounting point.

    I will try to get back to dual boot in the future. Thanks for all the help for now!

  • https://steamcommunity.com/games/221410/announcements/detail/1696055855739350561

    Steam just announced that steam games for windows will be playable on linux as well with a specially modified wine version integrated into steam.

    What a timing :) no longer a need for windows

grub123 booting52 console5 Posts 28Views 838
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.