• Boot-up: Authentication Required for Network and RFKill

    Hey guys,

    I’ve run into this weird issue I’ve never had before when I transitioned from LightDM to GDM. I’ve done this several dozen times on various machines but this time, I think something for my keychain broke. After every boot-up, after logging in, I get two password prompts for RfKill and Configuring network:

    Authentication Required / Configuring networking requires privileges
    Authentication Required / Setting RfKill State requires privileges

    I’m not sure why this is happening, although again, I think it might be something to do with a broken keychain. I went onto arch wiki and didn’t find anything that has helped so far. Has anyone had this issue and how did you fix it?

  • Hi @joekamprad, thanks for the tip. I already tried that and it doesn’t seem to have any effect for this specific issue.

  • Can you provide journal?

    journalctl -b -0 | curl -F [email protected] https://ptpb.pw/?u=1
  • UPDATE: Ugg, I actually figured out it was related to a blueman update. Removing the package solved the problem.

  • @mach01dan that`s odd ;)
    but yea … blueman brakes often… yes its very good looking … but integrated tools from DE working o.k. at the moment… to configure and connect BT devices… not for audio settings like for headset e.t.c. (but this is not offered by blueman too)

authentication13 required10 boot-up2 rfkill2 Posts 6Views 1283
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.