• Forum error mystery

    I’ve noticed that on one of my machines the forum shows the known “you don’t have permission…” dialog after login and on my other machine the dialog doesn’t show up. Both machines have Vivaldi installed (same version). I’ve cleared the history and cookies, but the difference between the machines still exists. It isn’t DE related either, the only major difference is that the machine with the error message has a NVIDIA card and the other one an AMD card, but that shouldn’t matter, or does it?
    What am I missing here?

  • @Bryanpwo, Hi I’m a Newbie to this forum and just installed Arch on my Aspire 3 with Antergos and an Xfce DE now my last laptop died (10 yr old) Hp which I had dual Boot with Windows and Arch and it had a Nvidia card but mostly used it for Coding, , This Acer Aspire has and AMD A4 and no issues but I do remember reading a while back when I had issues with Nvidia While I don’t have an Answer for you I can suggest using the ArchWiki app, on your phone I have and Android and downloaded it from the play store and when my laptop is off line my phone is my research tool There is a great deal of information on Trouble shooting with NVIDIA Hope this helps mate

  • @Biotechy93
    Thanks for your reply, but the dialog has to do with an error within the forum software that the devs can’t solve. It has nothing to do with Arch, NVIDIA or AMD, the strange thing is that on one machine it looks like the error in the forum software is solved, while it isn’t. Apparently I’m the only one who has this problem (or luck, depending how you lok at it)

  • @bryanpwo
    Do you have a different password manager on your machines?

    Well, our forum is very mysterious lately indeed :)

  • @fernandomaroto
    I’ve tried it with different DE and all of them react the same on that machine. I even installed KDE, identically as on my nvidia machine and still on the AMD (graphics) machine it seems like the forum is fixed, except for editing.

error339 mystery3 Posts 5Views 377
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.