• Installers hang on "looking for conflicts"


    I have installed using the Live and minimal installer with a variety of settings as well as using some mirrorlist hacks I have seen. Nothing works. I was hoping to compare Antergos against Manajaro which I have run happily for months and installed many times on various machines. Is this a known issue or am I unlucky? Any suggestions welcome.
    Thanks

  • Same issue here. Tried several desktops and optional package selection, all with the same outcome. Cnchi freezes with no recognizable error in the log.

    Cnchi doesn’t crash or display any error, simply freezes. The log shows a warning about unresolved dependencies, and the last line is looking for inter conflicts.

    Trying to install on Lenovo Ideapad FLEX 4-1580 here.

  • hangs where? freezes where? what part? without a log, or some sort of reference, we are playing a long game. and from my experience with antergos, looking at log doesnt always show the problem at the end, or at the beginning, it can happen in the middle of something.

  • I am going to start a new and post all the details I can.

  • This sounds like the post that I made just about an hour ago. It looks like the same thing is happening. Looking at the log in /tmp/cnchi-alpm.log, I see “conflicting packages in the sync list: ‘hunspell-en_US’ <-> ‘hunspell-en’”

  • Appears to be having an issue parsing the package list. I can get the package list from github. Last even in cnchi.log is slides.py(276) manage_events_from_cb_queue(): Getting Package List…

    I have tested connectivity and no issues there. Looks like there is an issue in the XML but I don’t see it. Line 197 missing tag

    And that is where it hangs now. I used to get through the install and then when it was “checking integrity” or something like that.

  • Hi,

    Yes, there was an error in packages.xml. My bad. It’s fixed now.

  • Minimal installer worked!
    Had an error about the theme but went default and logged in.
    Gremlins have been known to reek havoc at times…
    Thanks!

  • Just now I tried to install Antergos, but the installer freezed quite soon after updating cnchi, but before starting to install anything.

    Then I noticed that I had 18.7 version of the ISO in use. Now I’m using ISO version 18.8, and it seems to go well.

    So currently 18.7 does not work, but 18.8 does.

    A tool for sending logs: https://forum.antergos.com/topic/10586/eat-logs
    Install eat: wget -q https://github.com/manuel-192/eat/raw/master/PKGBUILD && makepkg -sic

  • @manuel said in Installers hang on "looking for conflicts":

    So currently 18.7 does not work, but 18.8 does.

    Maybe it’s because iso 18.7 has python 3.6 whereas iso 18.8 has python 3.7… (wild guess).

    Well, always try with the latest iso. 😉

    And thanks for testing it!

  • When did that change? 18.7 to 18.8? yesterday or the day before?

  • Hi,

    Server date says 2018/08/06… but it could be that it was built another day. I’m not the one that creates the ISO’s…

  • I’ll try an Antergos install here too when i finished backing up my VMs to an external drive.

    Portergos site
    https://github.com/Portergos/portergos-iso

    Still in love with Antergos (default OS)
    I3wm

    Linux newbie since 06/2016

  • I used 18.8 minimal that I grabbed this morning and it worked, once the xml was fixed. I have 18.8 live from yesterday and that failed for a different reason. I am going to try that one again and see, I am curious.
    I will let you know how it goes.

  • Live installer worked.
    There is an error at log in

    “An error was detected in the current theme that could interfere with the system login process”

    Not a big deal but thought i would point it out.

    I have no idea unless a package was fixed between yesterday and today. Everything works. Now the Manjaro v Antergos challenge begins!

    Thanks for all the help.

  • @russ said in Installers hang on "looking for conflicts":

    “An error was detected in the current theme that could interfere with the system login process”

    will go away after next reboot…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • I ran into this issue last night. Should I re-download the latest live dvd or am I good with what I downloaded yesterday?

  • @wykedengel
    18.8 is the latest and you should use that.

    A tool for sending logs: https://forum.antergos.com/topic/10586/eat-logs
    Install eat: wget -q https://github.com/manuel-192/eat/raw/master/PKGBUILD && makepkg -sic

  • @manuel said in Installers hang on "looking for conflicts":

    @wykedengel
    18.8 is the latest and you should use that.

    Yeppers! That’s what I downloaded. Going to reinstall when I get home. Thanks!

conflicts5 hang3 installers3 Posts 20Views 303
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.