• Extremely slow


    Hi there,

    I’ve just installed a clean copy of Antergos on my Dell XPS 15. If I open Chromium (with nothing else open), it takes a total of 30 seconds to load. Is Antergos really this slow or is something horribly, horribly wrong?

    Hoping this can get resolved, would love to use this for my web development, but obviously can’t at this rate

  • Hi there,

    I’ve just installed a clean copy of Antergos on my Dell XPS 15. If I open Chromium (with nothing else open), it takes a total of 30 seconds to load. Is Antergos really this slow or is something horribly, horribly wrong?

    Hoping this can get resolved, would love to use this for my web development, but obviously can’t at this rate

  • Same problem here! Firefox launches in an instant, though.

  • Is it Gnome what you installed?

  • using openbox with chromium and works fine here. could be DE problem

  • Chromium loads up in a tick over 5 seconds on my Cinnamon desktop.

  • same problem for me with gnome

  • I almost got the same issue before when i ran Gnome.
    What i did and helps was to create the ~/.config/autostart/gnome-keyring-daemon.desktop file and paste the following:

    [Desktop Entry]
    Type=Application
    Exec=/usr/bin/gnome-keyring-daemon
    Hidden=false
    NoDisplay=false
    X-GNOME-Autostart-enabled=true
    Name[en_US]=Gnome Keyring Daemon
    Name=Gnome Keyring Daemon
    Comment[en_US]=Load gnome keyring daemon
    Comment=Load gnome keyring daemon

    Just give it a try i would say.

    Cheers…

  • @ MichaelTiebesl Made an account just to say thanks! Your solution fixed my issue with both chromium and gnome terminal.

Posts 9Views 1821
Log in to reply