• Can't install MATE due to missing packages?


    Tried to install mate via (sudo pacman -S antergos-mate-meta) but its missing packages I believe.

    These packages give 404 error from all mirrorlist servers…

    python-markupsafe-1.0-1-x86_64.pkg.tar.xz
    python-beaker-1.10.0-1-any.pkg.tar.xz
    python-mako-1.0.7-1-any.pkg.tar.xz
    python2-dbus-1.2.8-1-x86_64.pkg.tar.xz
    python2-gobject-3.28.3-1-x86_64.pkg.tar.xz
    python2-xdg-0.26-1-any.pkg.tar.xz
    python2-six-1.11.0-1-any.pkg.tar.xz
    network-manager-applet-1.8.14-1-x86_64.pkg.tar.xz
    python-pysmbc-1.0.15.8-1-x86_64.pkg.tar.xz
    xfconf-4.12.1-4-x86_64.pkg.tar.xz
    python2-xlib-0.23-1-any.pkg.tar.xz

  • @theriddick they are not missing, may you have a bad mirror on top of your list:

    https://www.archlinux.org/mirrors/status/

    https://mirror-status.antergos.com/

  • remove pamac-aur-git and went back to the one from Antergos pamac

  • Thanks yes that did resolve it, seems I need to get MATE panel and its apps working however.

    I wanted to reply sooner or edit my other posts but it kept giving me some error and insisted I wait 300s :(

mate69 missing54 due14 Posts 4Views 252
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.