• Terminal icon not launching


    Was just computing along tonight and I needed to open the terminal. I clicked on the panel shortcut and nothing. Just a spinning wheel. I went to the Menu button (bottom left) and opened the admin page and clicked ‘Terminal’ in there and same thing… spinning icon and nothing popped up. I could launch other programs, just the Terminal was giving me problems.

    Tried uploading logs but the system said I can’t do it… here’s a Google drive link:

    https://drive.google.com/drive/folders/1TPn6-_rM6mUNrMvVItsZNTIJbflTy_nW?usp=sharing

    A reboot fixed it but this is the 2nd time I’ve had problems with something not launching and a simple reboot fixed it. Maybe I should switch to the LTS kernel?

  • may simple caused by updating packages before and system need a logout login or reboot to get notified about changes… some updates make a reboot needed.

icon52 terminal46 launching7 Posts 2Views 152
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.