• google play music desktop player GPMDP crashes at startup

    Hello, I have a strange occurrence, I recently updated the GPMDP player through pacman as usual but when I start it either by clicking on the icon or search and click the programme starts then immediately crashes. Not sure what went wrong, tried to reinstall, same issue. Anyone have any ideas? I’m running Antergos with KDE desktop on a fujitsu lifebook notebook, no other issue apart from this? Thanks

  • @philipmirabelli said in google play music desktop player GPMDP crashes at startup:


    do you try the git version already?


    i can see at gpmdp AUR page that it failes caused by the update of: glibc 2.28-1

    And as it is NOT a ready package you are not installing it, you are building it and install the builded package then… AUR PKGBUILDS are only maintained by users like us ,and are not official packages.

  • Ok thanks Joekamprat, I have done some research and it seems that as you say the issue is the latest version of glibc.2.28-1 causing electron apps to crash. There is a temporary fix by downgrading to glib.2.27 see https://aur.archlinux.org/packages/slack-desktop/?comments=all
    I have downloaded the package glibc.2.27-3-x86_64.pkg.tar.xz
    however package manager gves the following error: "
    Warning: downgrading package glibc (2.28-1 => 2.27-3)
    Resolving dependencies…
    Checking inter-conflicts…
    Failed to prepare transaction:
    could not satisfy dependencies:
    installing glibc (2.27-3) breaks dependency ‘glibc=2.28’ required by lib32-glibc"

    do you know if there is a workaround for this or should I wait for it to be fixed? thanks

  • @philipmirabelli you can use the downgrade package also, and you will need to downgrade all other packages depending on glibc too like the lib32 package it gives you…

  • ok thanks I’ll try that

  • Now solved by developers so working on Antergos

google23 player17 music14 gpmdp1 Posts 6Views 409
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.