• Messages shown in different language than system language configured


    Hi, first of all sorry if my question is duplicated. I’ve been looking for answers to similar problems reported but couldn’t solve my issue.

    I’ve been using Ubuntu+gnome for some time, and switched to Antergos, as I was looking for a rolling release distribution and found very good reviews of it.

    I’ve installed KDE as desktop. Everything is going really smooth and until now I’m more than pleased with the change.

    There’s just one thing I’m not able to solve. I live in Argentina, so at installation I set Argentina/Buenos Aires as locale. After installation I changed my system’s language to English but some messages mix Spanish and English, as shown in the image. I have en_US.UTF-8 and es_AR.UTF-8 enabled in /etc/locale.gen, and regenerated locales. I would like to have all messages in English, leaving my place just for currency, time, etc. What am I doing wrong?

    Thanks in advance for your help.0_1533143064323_Screenshot from 2018-08-01 13-27-05.png

  • @gandalf said in Messages shown in different language than system language configured:

    Hi, first of all sorry if my question is duplicated. I’ve been looking for answers to similar problems reported but couldn’t solve my issue.

    I’ve been using Ubuntu+gnome for some time, and switched to Antergos, as I was looking for a rolling release distribution and found very good reviews of it.

    I’ve installed KDE as desktop. Everything is going really smooth and until now I’m more than pleased with the change.

    There’s just one thing I’m not able to solve. I live in Argentina, so at installation I set Argentina/Buenos Aires as locale. After installation I changed my system’s language to English but some messages mix Spanish and English, as shown in the image. I have en_US.UTF-8 and es_AR.UTF-8 enabled in /etc/locale.gen, and regenerated locales. I would like to have all messages in English, leaving my place just for currency, time, etc. What am I doing wrong?

    Thanks in advance for your help.0_1533143064323_Screenshot from 2018-08-01 13-27-05.png

    Hi, I’ve continued looking for a solution and finally managed to solve it. I don’t know if it’s ok, but it has been working for me since. I’ve set my region to US (even though I’m living in Argentina) and just set Time, Currency and Measurement units to "Argentina - español (es_AR).

    Bye!

system126 language31 messages8 shown4 Posts 2Views 175
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.