• Key Board Problems


    Hi everyone, I have just done a clean install of Antergos KDE. My " and @ are around the wrong way.
    By this I mean when I type @ I get " and when I type " I get @. any ideas, please

    Thanks
    Jeff

  • Wrong keyboard type selected on install?
    You can add and select the right one in locale settings for KDE, or add your language with locale-gen.

    sudo nano /etc/locale.gen
    

    Uncomment the language to be right for you, and do:

     sudo locale-gen
    

    But this only if you wrongly setup language, if only keyboard is wrong go to KDE settings

  • @joekamprad said in Key Board Problems:

    sudo locale-gen

    Thanks a lot for your help, It was in the keyboard Hardware and layout settings.
    I had them set to English should have been English(Australian)

    Again thank you.

key21 board1 Posts 3Views 160
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.