• hunspell-es needed by antergos-common-meta?


    Operation could not be prepared successfully: Can not fulfill dependencies: removing hunspell-es violates dependency of 'hunspell-es' needed by antergos-common-meta
    

    @developers

  • on a installed system you can remove antergos-common-meta and do the update…

    sudo pacman -R antergos-common-meta
    sudo pacman -Syu

    to solve this it will need to change the name of hunspell-es to what it is named now, as package do not exist anymore.

  • Doesn’t the antergos-common-meta has to put back afterwards or can we do without it?

  • that 's only a meta package… we can reinstall when package name inside the dependencies of this package are fixed by @developers.

    hunspell-es is a dpendency of antergos-common-meta and there was a package name change on hunspell-es to hunspell-es_es as far as i understand…

  • @joekamprad Do you know if the Antergos installer can be fixed so it only installs the dictionary for the language selected during setup? If Antergos did that, I wonder if this problem would have ever popped up?

    Seems silly to have all these other dictionaries that will never be used.

  • @RoadHazard I do agree with you on having Antergos updating the language(s) that are set up on the device.

    I would however like to see all those dictionaries and even more in order to have the OS more accessible to new users in different locations :)

  • @olividir Totally agree, the more foreign languages included with Antergos, the better! But, if I select ‘US/English’ during the initial install, I can’t think of a single reason why I need all the other foreign dictionaries installed. It just adds bloat and leads to problems like this.

  • @RoadHazard yes, the system should install “only” the desired language package(s) chosen on install.

    I wonder however how soon my package would become obsolete.

  • @bryanpwo
    On my Xfce I don’t have antergos-common-meta installed and the system is working just fine.

  • @roadhazard said in hunspell-es needed by antergos-common-meta?:

    @joekamprad Do you know if the Antergos installer can be fixed so it only installs the dictionary for the language selected during setup? If Antergos did that, I wonder if this problem would have ever popped up?

    Seems silly to have all these other dictionaries that will never be used.

    This should go @developers

  • @joekamprad said in hunspell-es needed by antergos-common-meta?:

    Do you know if the Antergos installer can be fixed so it only installs the dictionary for the language selected during setup?

    Yes, it could be done. I can add it to our TODO list…

needed10 hunspell-es4 Posts 13Views 1846
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.