• das Entfernen von hunspell-es verletzt Abhängigkeit von 'hunspell-es'


    Hallo Antergos-Freunde,

    ich habe seit gestern Abend folgende Fehlermeldung wenn mein Paketmanager Pamac Aktualisierungen durchführen will:

    Synchronisiere Paketdatenbanken...
    Aktualisierung von antergos.db...
    Starte komplettes System-Upgrade...
    
    Abhängigkeiten werden aufgelöst...
    Interne Konflikte werden überprüft...
    
    Vorgang konnte nicht erfolgreich vorbereitet werden:
    Kann Abhängigkeiten nicht erfüllen:
    das Entfernen von hunspell-es verletzt Abhängigkeit von 'hunspell-es' benötigt von antergos-common-meta
    

    Folgende Aktualisierungen sollen vorgenommen werden:

    appsteam-glib
    gnupg
    libtiff
    npth
    pciutils
    

    Habe die Suche bemüht, aber nicht gefunden was mir weiterhilft. Stehe da als Anfänger auf den Schlauch.

    Würde mich freuen wenn mir jemand helfen könnte.

    LG black.death

  • https://forum.antergos.com/topic/10314/hunspell-es-needed-by-antergos-common-meta

    Es gab eine Paketnamenänderung und antergos-common-metamuss gefixt ferden.

    entweder abwarten oder antergos-common-meta deinstallieren:

    sudo pacman -R antergos-common-meta
    sudo pacman -Syu
    

    Dann antergos-common-meta reinstallieren wenn es gefixt ist.

  • Ist gefixt worden, danke!

  • exakt ;)

von8 hunspell-es4 verletzt2 entfernen1 Posts 4Views 498
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.