• Ethernet slow to connect after sleep mode...


    Hi,

    I’m new to Antegros and using the KDE Plasma DE I’ve noticed that, sporadically, after coming out of sleep mode, and notably long periods, my Ethernet connection can take roughly 20+ seconds.

    Could this be due to my GUFW firewall setting up? I’ve taken a peek at internet speed, and this seems fine, 1 GBit/s…

  • @frenchconnection Re-installed with the very latest ISO and the situation has improved, notably some signs of instability as well. So, we can say this is partially resolved…

  • @frenchconnection
    Hi!

    This may be kernel related, since the last kernel releases gave a lot of trouble, the version 4.17.4-1-ARCH seems to have a better performance/fixed some bugs…

    I can’t specifically help you with your issue, since i’ve never had problems with connections here and i don’t use suspension, hibernation etc.

    Do you really need sleep mode? I say that cause my system turn on in less that 40 seconds and turn off in less than 5 seconds, so i simply turn on and turn off the computer/notebook.

  • Hi @fernandomaroto!

    Many thanks for your reply. This might indeed be kernel related as you’ve suggested: I had the same problems on Manjaro Plasma desktop using the 4.17 kernel. Changing to an LTS kernel might be a good idea?

    As I reported, I reinstalled Antergros, and I’ve done some updates since, and things are a helluva lot better now(stability is otherwise rock-solid !).

    As concerns your question, I’ve a PC and not a laptop, so cannot do without sleep mode alas and boot-in times, otherwise, are long(but I’m used to that with Plasma ;-) ).

    Cheers! :-)

  • @frenchconnection said in Ethernet slow to connect after sleep mode...:

    Changing to an LTS kernel might be a good idea?

    Yes, i always recommend having both vanilla and kernel and LTS kernel (you can have both installed without problems). Then you can test if LTS works fine for you…

    As concerns your question, I’ve a PC and not a laptop, so cannot do without sleep mode alas and boot-in times, otherwise, are long(but I’m used to that with Plasma  ).

    Ok, both my pc and notebook takes less than 40 seconds to load here, but i use i3-wm, i know plasma is heaier :)

  • @fernandomaroto , Thanks for the advice.

    I already have an LTS kernel with the original installation(had 2 with Manjaro just in case), so I’ll give it a bash and see what comes of it. ;-)

    Agreed. Plasma ain’t a “lite-weight” but nevertheless it’s frugal on CPU & RAM :-)

  • This post is deleted!
  • @fernandomaroto , I’ve tried the LTS kernel and after re-boot it’s pretty similar to 4.17.6-1 . So, no solution there for the time-being.

    Perhaps this is just Plasma 5.13 in its early days doing its thing?.. ;-)

  • @frenchconnection said in Ethernet slow to connect after sleep mode...:

    Perhaps this is just Plasma 5.13 in its early days doing its thing?

    I don’t think so…

    I saw some people complaining about the new version of NetworkManager, maybe when they release another version you’ll see some improvement…

  • @fernandomaroto , Fingers crossed then shall wait and see…

connect32 slow31 sleep17 ethernet15 Posts 10Views 405
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.