• Antergos Hangs after some time in antergos live via a bootable USB

    I have a Lenovo ideapad 520 corei5, Nvidia mx 150 4gb, 8 gb ram.
    I want to install antergos along with my pre installed windows 10.
    I created a live usb with antergos image.
    when I went into antergos setup.
    it hangs after a while. no matter what I do.
    can somebody assist me?

  • How did you create the iso? Have you tried the latest 18.7 iso?

  • I of course mean how did you create the usb. (can’t edit my posts for some reason, so sorry for the double post)

  • Ok. Have you tried the latest 18.7 iso or is it the 18.6 iso you tried? If it’s the latter, it may be worth trying the 18.7 iso just to see if that works?

  • @searedvandal when was the 18.7 released? i downloaded 18.6 just two,three days ago. from the official site, i thought it was the latest.

  • @searedvandal downloading it. but my question is that why does the 18.6 works on my other laptop which is a dell 5537. but it wont work on mine, which is Lenovo with NVidia mx150?

  • To be honest, I’m not sure. The Antergos ISO has always worked on all my systems, both with and without nvidia gpus. But it could be related to the mx150 of course, but I’m not certain of it.

  • @searedvandal i think it is. it is one of the latest gpus of NVidia. now the thing bothering me is i have nothing to try. lets hope somebody is sure of what the problem is. i am eager to try antergos and dual boot it.
    can you tell me the things that are absolutely necessary to be cross checked before trying to dual boot with windows 10? what are the must do things?

  • Update 1.
    freezing issue solved.
    wifi issue came.
    I changed the bios settings to use integrated card only instead of dedicated GPU. and the freezing stopped in the antergos live.
    now my internet connection wont work. i cannot connect to a wifi, even tho i am using a wifi usb stick because the default network card wont load i guess.

  • Update 2

    I managed to enable the wlan drivers and now the tp link usb is able to connect to internet. I did everything correct.
    Now the installation is stuck on 100% in “updating package manager security. Please wait…”

    Note: i installed my windows 10 not on legacy boot.
    But the usb wont boot on uefi so i changed the settings to legacy for antergos.

    Can anybody tell me what should be my next step?

  • Update 3.
    Tried with the latest iso from the antergos website, and it still has an issue with cannot refresh pacman database.
    the issue is that my cnchi wont update to the latest version. i tried some fixes around but to no avail.
    now i am trying to install windows 10 in legacy mode then i will try to install antergos again.
    meanwhile if somebody can provide me with solution to my latest problem. would be thankful

usb117 live59 hangs25 bootable5 Posts 13Views 1494
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.