• During booting fails (Network Synchro/Color Profiles)

    Failed to start Network Synchronization - failed to Install and Generate Color Profiles

    … this is the last stop on a long journey since last Sunday morning… ☹
    It all started because I was feeling boring and had to much time within my fingers. So I thought I should fix the lasty js52 in deleting the -52 file … but I had no rights - and I gave 755 permission (don t ask why) to lib directory.
    The directory got a red cross then - and I could not even go to the net…
    Then on the next boot -Failed to start Pamac- appeared - I did some chroots and system actualization since then
    with a Live-ISO - and now I am here (topic) and asking your help - in the hope to get back my emails, which I need.

  • @lamda-delta you should probably start by backing up your emails, if they are important, and then try to fix or reformat the system. We don’t even know what e-mail client you are using…
    how did you partition your HD? did you made a separated home partition?
    if you are using Thunderbird you only need to backup the ~/.thunderbird folder

  • hi quimkaos - Thank you for your post - You are absolutely right, I should have done a backup first.

    I did not do a separate home partition - I installed the downloaded Antergos distro through a CD-Room back then
    and I did not change anything - Had not enough knowledge to do something like this about 2 years ago.
    Yes I am using Thunderbird.

  • if you can boot in to the live cd/boot pen then you can access your pc HD and backup the folder /home/<your usename>/.thunderbird to another disk/pen(…) that folder has all your emails and account configs, it’s how i backup my thunderbird. Then you can reformat your HD, if you cannot fix the system. Please, consider that you will lose all other data if you format your system, so be carefull!

  • @quimkaos - Thanks this sounds interesting.
    So I will chroot to my HD with a live ISO-CD and then change directory/file to /home/<your usename>/.thunderbird
    an then copy the date into a usb-stick. What is the command for this action?

    But I think I have to mount the USB Stick as well. Well I have to found this also out.

    Thanks ♌

  • you can use the Live ISO GUI and use the file browser to do that… no need for the command line

  • @quimkaos - Thanks - To be honest I never heard about it - But I will check how it works.
    You are helping me really a lot - with your hints - although as a newbie I would also accept a deeper explanation ☺

  • @lamda-delta That method also serves for a “quick and dirty” back up method, too, or you can use it to migrate to a new system (like I did on a new laptop for my wife this weekend). Just grab you whole home directory. There are a couple of little things that could need messing with afterward, but it’s effective.

  • @grenouille - Thanks
    I did download the File Manager Dolphin after the chroot with Live ISO - but it does not start as it says
    …Dolphin not fount…

    So I can not get to the home directory

    But I think the problem comes from nvidia - any instructions how to proceed here…
    [[email protected] ~]$ sudo pacman -S nvidia-installer
    resolving dependencies…
    looking for conflicting packages…

    Packages (1) nvidia-installer-1.17-2

    Total Download Size: 0.01 MiB
    Total Installed Size: 0.05 MiB

    :: Proceed with installation? [Y/n] y
    :: Retrieving packages…
    nvidia-installer-1.17-2-any 9.7 KiB 0.00B/s 00:00 [########################################] 100%
    (1/1) checking keys in keyring [########################################] 100%
    (1/1) checking package integrity [########################################] 100%
    error: nvidia-installer: signature from “Antergos Build Server (Automated Package Build System) [email protected]” is unknown trust
    :: File /var/cache/pacman/pkg/nvidia-installer-1.17-2-any.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
    Do you want to delete it? [Y/n] y
    error: failed to commit transaction (invalid or corrupted package (PGP signature))
    Errors occurred, no packages were upgraded.
    [[email protected] ~]$

  • Also I tried to do a complete system actualization… is ok to say everywhere YES?
    At the end there are problems indicated…

    [[email protected] ~]$ pacman -Syu
    error: you cannot perform this operation unless you are root.
    [[email protected] ~]$ sudo pacman -Syu
    :: Synchronizing package databases…
    antergos is up to date
    core is up to date
    extra is up to date
    community is up to date
    multilib is up to date
    :: Starting full system upgrade…
    :: Replace cdrkit with community/cdrtools? [Y/n] y
    :: Replace compositeproto with extra/xorgproto? [Y/n] y
    :: Replace damageproto with extra/xorgproto? [Y/n] y
    :: Replace fixesproto with extra/xorgproto? [Y/n] y
    :: Replace fontsproto with extra/xorgproto? [Y/n] y
    :: Replace fuse with extra/fuse2? [Y/n] y
    :: Replace gnome-themes-standard with extra/gnome-themes-extra? [Y/n] y
    :: Replace gnome-tweak-tool with extra/gnome-tweaks? [Y/n] y
    :: Replace inputproto with extra/xorgproto? [Y/n] y
    :: Replace kbproto with extra/xorgproto? [Y/n] y
    :: Replace lib32-libdbus with multilib/lib32-dbus? [Y/n] y
    :: Replace libdbus with core/dbus? [Y/n] y
    :: Replace mesa-libgl with extra/mesa? [Y/n] y
    :: Replace prebootloader with extra/efitools? [Y/n] y
    :: Replace python3-xcgf with antergos/python-xcgf? [Y/n] y
    :: Replace python3-xcpf with antergos/python-xcpf? [Y/n] y
    :: Replace randrproto with extra/xorgproto? [Y/n] y
    :: Replace recordproto with extra/xorgproto? [Y/n] y
    :: Replace renderproto with extra/xorgproto? [Y/n] y
    :: Replace scrnsaverproto with extra/xorgproto? [Y/n] y
    :: Replace videoproto with extra/xorgproto? [Y/n] y
    :: Replace xextproto with extra/xorgproto? [Y/n] y
    :: Replace xf86miscproto with extra/xorgproto? [Y/n] y
    :: Replace xf86vidmodeproto with extra/xorgproto? [Y/n] y
    :: Replace xineramaproto with extra/xorgproto? [Y/n] y
    :: Replace xproto with extra/xorgproto? [Y/n] y
    resolving dependencies…
    looking for conflicting packages…
    error: failed to prepare transaction (could not satisfy dependencies)
    :: libxfont: removing fontsproto breaks dependency 'fontsproto>=2.1.3’

    [[email protected] ~]$ ^C
    [[email protected] ~]$

  • @lamda-delta

    Don’t bother to chroot, just boot off a live iso, mount your hard drive and copy your home directory elsewhere – another thumb drive, external hard drive, anything big enough. This way, if worse comes to worst, you can just reinstall everything and copy over your data. More often than not, it’s much less effort.

  • @grenouille - Hi grenouille (I read this book ☺ )
    First of all thank you for your advice.

    Sorry for the delay answering so belated - had also a lot to do at work - then I had to buy a large hard disc …and to be honest also learn all the bash commands to mount it - and to copy on it…
    I just was able to copy the home directory in to the external hd with: cp -r
    But unfortunately they appear with a lock - which it means that I would have not access after the new installation.

    Is there any way to avoid this?
    Thanks in advance (also to anybody else)

  • I will try to help.
    Some background: the reason that the lock appears is that files and directories have user and group attributes for permissions and you are not able to access them because the user id and group id (for the user) now do not match that of the files and directories you copied.

    In a terminal if you type

    ls -n

    you will see something like

    drwxr-xr-x  2 1234 999  4096 May 14 14:49 Public
    drwxr-xr-x  2 1234 999  4096 May 14 14:49 Templates

    The number in the 3rd column is the user ID and the number in the 4th column is the group ID.

    The fix for you is quite simple.
    In a terminal type


    you will get something like

    uid=12345(somebody) gid=999(users) groups=999(users),94(floppy),96(scanner),98(power),983(wheel),984(audio),988(video),998(lp)

    Note what you get back does not have to match the sample output in any way.
    In the example above user id (uid) is 12345 and group id (gid) is 999

    You can grant access to the files you copied earlier by using the chown comand (change file owner and group) to change the values to the uid and gid outputted by the id command,
    for example

    sudo chown -R 12345:999 copy_of_home_directory

    -R is for recursive application of chown. You can find out more about these commands by using the man command. For example

    man chown
    man sudo

    finally when copying directories for archival/transfer I usually use

    cp -ar

    The a is for archive which IMHO is useful.

    Hope this helps.

    Apologies if I have come across as too patronising, I have no idea regarding your knowledge of unix like OSes, so I’ve tried to write a response so that someone new to Linux can do what is required.

  • @blaised ooh thanks blaised I am really impressed about your detailed post and it was good to have explained so well …as I am not that experienced with linux. I will surely use it to change owners and groups

    In the meantime I found the command to copy files and directories without -taking with- the owner rights
    and this goes like this> cp -r --no-preserve=all source target

    I can now plug the external hd in any linux os and the data is accessible.

    But the most important data for me were the emails and I have 2 email address
    So with the command find I found this folder but I am not sure, if these are the files what I am looking for…
    so I do hesitate to do a new installation in order not to lose my emails.
    So I found: thunderbird.axql1rtr.default

    with the files: (after /Elements/) Are these the emails?



  • ☹ They are not the written (text) emails but the pictures, which were on them in the cache

    I thought I am finished ☹

    But there was not any Thunderbird directory

  • hmm i was under the impression that thunderbird had the emails in a database not plain text, maybe thats why you cant find them?

  • @jardragon901 - The messages must be somewhere in the hard disc - I have to find them…if not I can’t go to summer holiday as I got electronical flight tickets….

  • Hi!

    Thunderbird files are stored in ~/.thunderbird, specifically at ImapMail folder. If you want to transfer to another pc you can simply copy the entire ~/.thunderbird folder.

  • @fernandomaroto - thanks

    It looks very easy - but when I put these commands it says -no such file or directory-

    cp -ra --no-preserve=all /home/.thunderbird /run/external/npthunderbird
    cp: cannot stat ‘/home/.thunderbird’: No such file or directory

    cp -ra --no-preserve=all ~/.thunderbird /run/external/npsthunderbird
    cp: cannot stat ‘/root/.thunderbird’: No such file or directory

  • so when I list |grandprix| is the user login - and there should be the .thunderbird … but I do not see no where

    h-4.4# ls -la
    total 61
    drwxr-xr-x 18 root root 4096 Jul 4 21:10 .
    drwxr-xr-x 18 root root 4096 Jul 4 21:10 …
    drwxr-xr-x 2 root root 4096 Jul 4 21:10 arch
    lrwxrwxrwx 1 root root 7 Jan 5 2018 bin -> usr/bin
    drwxr-xr-x 4 root root 1024 Jul 15 19:43 boot
    drwxr-xr-x 21 root root 3500 Jul 28 19:24 dev
    drwxr-xr-x 89 root root 4096 Jul 15 19:50 etc
    drwxr-xr-x 4 root root 4096 May 4 2016 home
    lrwxrwxrwx 1 root root 7 Jan 5 2018 lib -> usr/lib
    lrwxrwxrwx 1 root root 7 Jan 5 2018 lib64 -> usr/lib
    drwx------ 2 root root 16384 May 1 2016 lost+found
    drwxr-xr-x 4 root root 4096 Jul 21 2016 mnt
    drwxr-xr-x 3 root root 4096 Jun 23 11:46 opt
    dr-xr-xr-x 199 root root 0 Jul 28 07:44 proc
    drwxr-xr-x 8 root root 4096 Jul 22 23:40 root
    drwxr-xr-x 4 root root 80 Jul 28 19:28 run
    lrwxrwxrwx 1 root root 7 Jan 5 2018 sbin -> usr/bin
    drwxr-xr-x 4 root root 4096 Sep 30 2015 srv
    dr-xr-xr-x 13 root root 0 Jul 28 07:45 sys
    drwxrwxrwt 2 root root 40 Jul 28 19:23 tmp
    drwxr-xr-x 9 root root 4096 Jul 15 19:43 usr
    drwxr-xr-x 12 root root 4096 Jul 15 19:49 var
    sh-4.4# cd /home
    sh-4.4# ls -la
    total 16
    drwxr-xr-x 4 root root 4096 May 4 2016 .
    drwxr-xr-x 18 root root 4096 Jul 4 21:10 …
    drwx------ 28 grandprix grandprix 4096 Jul 1 09:02 grandprix
    drwx------ 25 motogpl users 4096 Jul 1 09:22 motogpl

    sh-4.4# cd /grandprix
    sh: cd: /grandprix: No such file or directory

booting55 fails52 during35 synchrocolor1 Posts 38Views 1191
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.