• PC goes to sleep during install...


    Hello,

    I just tried to install Antergos on an old laptop (anyway it was on AC power), the process was slower than usual due to bad connection. I let the process go on, and when I came back to check if it was finished, the PC was in sleep mode, which of course broke the install process. When I restarted the PC on live Antergos, I had a look at gnome-shell energy settings, and it was indeed set to go into sleep mode after 20 minutes. I guess this is not the expected behavior.
    Maybe this should be fixed for the next install media?

    Thanks.

  • Yeah, probably the best to disable any suspend/hibernation on the Live ISO so that you don’t have to sit there and watch the install minute for minute if it takes longer than 20 minutes. Which it can quite fast if you have a slow internet connection or slow hardware.

    Seared Vandal

  • @searedvandal said in PC goes to sleep during install...:

    Yeah, probably the best to disable any suspend/hibernation on the Live ISO so that you don’t have to sit there and watch the install minute for minute if it takes longer than 20 minutes. Which it can quite fast if you have a slow internet connection or slow hardware.

    Yes that’s what I did for the second attempt (which was the good one…)

  • https://github.com/Antergos/antergos-iso/issues/109

    [updates once a week] = [90% less problems]
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    help development: donate antergos

install82 during32 sleep17 goes11 Posts 4Views 175
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.