• Unclickable desktop icons and mangled panels


    Like the title says, as of around a week ago or so whenever I boot, I need to run a script to restart KDE because none of the icons on
    my desktop react to my mouse at all. The taskbar still responds though.

    I’ve also noticed since I installed that some of the system settings panels can be a bit mangled, like with buttons going into or below text.

  • Tried to edit the first post but couldn’t for some reason. I have a GTX 970 with the latest nvidia drivers from pamac, if this is driver related. On the current kernel.

  • I also had some problems with KDE. But they appeared in Plasma 5.13. In another distribution (kde neon) they were also. Nvidia 750 TI. I think this is a Plasma problem and it’s worth waiting for the fix (or send a bug report).
    alt text

    Russian fan club of Antergos

  • Hi!

    I have same problem today after full system upgrading .
    Now I am trying to downgrade packages to lower version. I will reply here if it solves the issue.

  • I have downgraded all related to kde packages to 5.12, but there is one package that I can’t downgrade:
    kde-workspace
    Because it broke dependency: “kuiserver”. What I can do?

  • Does the problem temporarilly disappear if you logout and relogin?

    Portergos site
    https://github.com/Portergos/portergos-iso

    Still in love with Antergos (default OS)
    I3wm

    Linux newbie since 06/2016

  • I know it’s not the solution you’re looking for, but untill the bug is solved you can add those icons also in your workspacebar, in there theyre clickable.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • Just came up with the proper word for it: Taskbar, just in case you’re wondering what I meant.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • @fernandomaroto It fixes the unclickable desktop icons! Until now I ran
    killall plasmashell
    kstart plasmashell
    In order to fix that, but good to know there’s another way. Unfortunately the mangled settings panels are still there.

  • There has been a big KDE/Plasma update yesterday and it solved the problem.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • In my case, the problem is not solved.

    Russian fan club of Antergos

  • @tuxnot
    Does it work when you create another user?

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

icons39 panels1 unclickable1 mangled1 Posts 12Views 320
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.