• Can't change "double click to open" setting in KDE


    Screenshot
    This happened on a fresh install of Antergos KDE. When I go to the mouse settings (System Settings > Input Devices > Mouse), the “double click to open files and folder” option isn’t there. There are a few other options available though. I have tried reinstalling the systemsettings package, as well as the plasma desktop, which didn’t help. Is there any other way to change this setting?

    Thank you in advance

  • @lucidlettuce said in Can't change "double click to open" setting in KDE:

    double click to open files and folder

    https://www.kde.org/announcements/plasma-5.12.5-5.13.0-changelog.php

    • Move “click” and “double click” keywords from Mouse to Workspace KCM. Commit. Phabricator Code review D13187
  • Wasn’t even looking for this, but still… thank you.

kde180 click16 double1 Posts 3Views 1831
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.