• Bumblebee broken after lastest upgrades


    I’m not sure when or how this issue occurred, but I’ve noticed after latest upgrades that all application crash on launch with Optirun/Primusrun. This includes Blender, Steam and glxgears.

    Launching from terminal seems to start the app briefly before crashing, with no error message seemingly displayed. The only output I can seem to find is from running “systemctl status bumblebeed”:

    juni 11 00:00:44 anakin bumblebeed[639]: [  726.343163] [ERROR][XORG] (EE) PreInit returned 2 for "<default keyboard>"
    juni 11 00:02:00 anakin bumblebeed[639]: [  802.862760] [WARN][XORG] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/100dpi".
    juni 11 00:02:00 anakin bumblebeed[639]: [  802.862783] [WARN][XORG] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/75dpi".
    juni 11 00:02:00 anakin bumblebeed[639]: [  802.862807] [WARN][XORG] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
    juni 11 00:02:00 anakin bumblebeed[639]: [  802.862811] [WARN][XORG] (WW) Warning, couldn't open module mouse
    juni 11 00:02:00 anakin bumblebeed[639]: [  802.862818] [WARN][XORG] (WW) NVIDIA(0): Unable to get display device for DPI computation.
    juni 11 00:02:00 anakin bumblebeed[639]: [  802.862823] [WARN][XORG] (WW) NVIDIA(0): Option "NoLogo" is not used
    juni 11 00:02:00 anakin bumblebeed[639]: [  802.862830] [WARN][XORG] (WW) Warning, couldn't open module mouse
    juni 11 00:02:00 anakin bumblebeed[639]: [  802.862835] [ERROR][XORG] (EE) PreInit returned 2 for "<default pointer>"
    juni 11 00:02:00 anakin bumblebeed[639]: [  802.862853] [ERROR][XORG] (EE) PreInit returned 2 for "<default keyboard>"
    
    

    Anyone else experiencing this, or can point me to where to look?

  • what is exact type of ypur videocard?

    As there was a bigger change on nvidia-drivers what puts lot cards to a new legacy branch, not supported by the latest nvidia drivers.

  • @joekamprad
    Sorry, I should probably have included some specs:

    Laptop: ASUS ROG GL752VW, Intel Core i7 6700HQ w/ Intel graphics 530, Nvidia GTX 960M, 8GB RAM.

    It’s not part of the deprecated Fermi type cards, I’ve checked

bumblebee44 broken33 upgrades6 lastest1 Posts 3Views 308
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.