• Chromium takes soo much to open up, please help \[solved\]


    hi everyone, it’s a little since chromium takes very much to open up, i think it’s the fault of 36 version because i tried to delete it and install chrome but there was the same problem (maybe more) so i reinstall chromium and it keep taking much time,has someone find my same problem?

  • hi everyone, it’s a little since chromium takes very much to open up, i think it’s the fault of 36 version because i tried to delete it and install chrome but there was the same problem (maybe more) so i reinstall chromium and it keep taking much time,has someone find my same problem?

  • no problems here with chromium.

    have you tried deleting your profile? disabling extensions? how long are we talking?

  • now it works good, i really don’t know what happened, i already tried to reboot… i think it’s beter if i remove this topic

  • dammit, now it keeps taking soo much to open up… i really don’t understand the reason:(

  • Have you tried disabling all your extensions? If the problem goes away then you know its one of your extensions causing it. Or again like was already mentioned it could be a corrupt profile. You can test that like this:

    rm -R ~/.cache/chromium  
    mv ~/.config/chromium ~/.config/chromium.bak
    

    Then open Chromium and see how it performs.

    Cheers!

  • thank you but nothing solved, i really do not understand… i also tried to deactivate the plugins (i’m on chromium so i installed google talk, pepper flash and chrome pdf reader from aur) but it keeps taking seconds before opening

  • Hey hello ttoommxx,

    Do you use Gnome?

    Cheers

  • There may be something in the logs that would help identify the problem. After starting chromium 2-3 times (conequtively) grab the contents of ~/.xsession-errors and post it here. Also grab the journal. you can save it to a file like this:

    sudo journalctl -b 0 \> ~/journal.log
    

    Cheers!

  • or try opening chromium in the terminal and see what the output is

  • in the logcat and xsession error there wasn’t anything related to, but here what happens when i open it in the terminal

    [[email protected] ~]$ chromium
    ATTENTION: default value of option force_s3tc_enable overridden by environment.
    [830:856:0720/082243:ERROR:gservices_settings.cc(103)] Setting not found: checkin_interval
    Gkr-Message: secret service operation failed: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
    [830:830:0720/082310:ERROR:desktop_window_tree_host_x11.cc(1330)] Not implemented reached in void views::DesktopWindowTreeHostX11::MapWindow(ui::WindowShowState)
    [830:898:0720/082314:ERROR:get_updates_processor.cc(240)] PostClientToServerMessage() failed during GetUpdates
    [830:856:0720/082330:ERROR:raw_channel_posix.cc(139)] recvmsg: Connessione interrotta dal corrispondente
    [830:856:0720/082330:ERROR:channel.cc(297)] RawChannel fatal error (type 1)

  • yuppi i solved it! the problem was due to this package “libxcursor”, i’ve seen on other forums people which share my same glich, siìo i downgraded the prockage from 1.1.14-2 to 1.1.14-1 and now everything works ok:) does someone know how to stop the updating of a particular package? beacause i connot update my system or the will pop up again!

  • i also solved it by adding libxcursor on ingnorPkg on /etc/pacman.conf, now everything ok, thanks to all!

  • good to hear!

Posts 14Views 3538
Log in to reply