• cannot install : cannot download needed packages.


    I made an attempt to install Antergos a few minutes ago, and I was not able to install correctly due to an error in cnchi. Can anyone tell me what i did wrong?

    I went through the normal setup, and i decided to manually select the mirrors, stuff installed correctly, but then it exited with an error, saying “required packages cannot be installed. cnchi cannot continue”

  • @ecbcat20 said in cannot install : cannot download needed packages.:

    required packages cannot be installed

    Not your fault, but better to rank the mirrors and let cnchi decide…

    The error can be caused by different scenarios, mirrors not synced after updates, package changes not tracked by devs, and also unaviable mirrors caused by blocking of your ISP/Government.

    The best solution is to wait, and try again.

  • @joekamprad thank you, its fixed now and I am currently a happy antergos user

  • @ecbcat20 welcome here!🎱

download31 packages13 needed11 Posts 4Views 457
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.