• Ctrl + Alt + F8


    I get ctrl alt f1-2-3-4-5-6… take me to other virtual console stuff.
    But when I press ctrl alt f8 why does it take me to a weird black screen with something weird (idk how to describe it) filling 1/6 of it?
    Is it just normal or is something broken.

  • there are only 7, so what you will need 8 for?
    usually 7 is for X and 1 is for graphical login manager…

  • it was different before but now all tty’s have that weird glitchy thing that I can’t explain.
    also if there are only 7 why does f8 f9 f10 f11 and f12 take you to a black screen?
    (f8 to f12 also has the glitch)

  • from F8 to F12 i got a blinking cursor without anything else, on another system i get pure black screen, i would say that this may is caused by display or gra-ca ?

  • I get blinking cursor as well (it is quite hard to see because of the glitchy thing)
    Does anyone know what that glitch really is? Also (about 3 pixels) on the glitch is blinking (between pink and white)

  • what you can try is to set a resolution for grub-gfx by adding a suitable resolution to the /etc/default/grub file:

    ...
    # The resolution used on graphical terminal
    # note that you can use only modes which your graphic card supports via VBE
    # you can see them in real GRUB with the command `vbeinfo'
    GRUB_GFXMODE=1920x1080
    ...
    

    Where resolution must be suitable for what you can get from grub menu by passing to grub console with pressing c and type videoinfo

    It will show all possible resolutions…

    But mostly the native resolution of your display will work here…

    then regenerate grub.cfg:
    sudo grub-mkconfig -o /boot/grub/grub.cfg

  • in videoinfo it is listing 1366x768x32 (thats native)
    and in grub.cfg it says auto should I change it to 1366x768?
    also the glitch kinda can be fixed by switching between 2 tty’s very fast.
    It worked once. Maybe I don’t really need to fix this issue because I don’t use that virtual console stuff anyway. I would only use it if I broke something.

  • @tcreeper said in Ctrl + Alt + F8:

    change it to 1366x768

    should work…and it may fixing the issue as it will put static resolution instead of scanning for one…

    But if you do not use it… it is not a real issue ;)

    But the badest what can happen is that resolution do not work and you need to change back…

alt4 ctrl2 Posts 8Views 270
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.