• Antergos installation issues


    New to Antergos and downloaded the iso recently, last week. However had some issues with installation. Firstly could not install due to issues with mirrors this was solved by editing mirror list as explained with this solution:

    https://forum.antergos.com/topic/9086/cnchi-install-error-cannot-create-download-package-list-metalinks/6

    All seemed fine until the final stages of the installation.
    I ran this command through the terminal

    cat /tmp/cnchi.log | curl -F [email protected] https://ptpb.pw/?u=1

    And it gave me this return

    https://ptpb.pw/AwYA

    Any help would be most welcome
    Thank you
    Ralphus

  • @ralphus10
    There are (at least) two things that show issues:

    2018-05-30 12:39:01 [DEBUG] updater.py(76) __init__(): Cannot not find /usr/share/cnchi/update.info file. Cnchi will not be able to update itself.
    
    
    2018-05-30 14:03:03 [ERROR] pac.py(164) finalize_transaction(): Can't finalize alpm transaction: transaction failed, pm_errno 34 (invalid or corrupted package), []
    

    If I read this correctly, the first one prevents cnchi updating itself to the version that has already fixed the second.

    Maybe you can manually try to update cnchi in the beginning and restart the install.
    So at start, just close the cnchi window, start a terminal, and give the following command in the terminal:

    sudo pacman -S cnchi
    

    then restart cnchi from its icon (if terminal shows no errors).

  • @Manuel Intresting I just tried to install to vertual box and got the error can not create package link or something to that effect. I think it is the same error. I can’t be too sure though. Its very strange. I never had problems with this before at least not in VMware fusion. I wonder if this is a bug of some sort.

  • @manuel said in Antergos installation issues:

    2018-05-30 12:39:01 [DEBUG] updater.py(76) init(): Cannot not find /usr/share/cnchi/update.info file. Cnchi will not be able to update itself.

    is not releveant, as it is caused by checking some old code that is not used anymore… (as @karasu say)

    Can't finalize alpm transaction**(invalid or corrupted package) there was a signature error again that is hopefully solved already…

  • @ralphus10 welcome here at Antergos!🤝

  • @manuel

    Thank you for your help.

    I will update the mirror list manually (as before) then I will update cnchi.

    I will post if this fixes the issue.

    Ralphus

  • Thank you very much

    The installation has worked…

    Thanks again,
    Ralphus

installation287 issues85 Posts 7Views 1101
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.