• KDE-connect


    The new version of kde-connect 1.3 does’nt work with my Antergos, before and after all packages are updated.

    Another computer here with Kubuntu works out of the box with my smatphpne.

  • @semperlin does’nt work ?

  • yes, as wether the smartphone finds the desktop nore invers.

  • so connection do not work butprogramm starts?

    May watch the jornal while try give an error or what is failing or missing:

    journalctl -f in a terminal before you open it and try to connect.

  • Are you looking for something like this?

    Mai 30 17:43:39 schwalbe plasmashell[849]: qml: temp unit: 0
    Mai 30 17:43:53 schwalbe plasmashell[849]: QXcbConnection: XCB error: 2 (BadValue), sequence: 807, resource id: 134217734, major code: 142 (Unknown), minor code: 3
    Mai 30 17:43:56 schwalbe kdeconnectd[870]: kdeconnect.core: Sending onNetworkChange to  1  LinkProviders
    Mai 30 17:43:56 schwalbe kdeconnectd[870]: kdeconnect.core: Broadcasting identity packet
    Mai 30 17:43:57 schwalbe plasmashell[849]: qml: temp unit: 0
    Mai 30 17:44:00 schwalbe plasmashell[849]: qml: temp unit: 0
    Mai 30 17:44:03 schwalbe plasmashell[849]: qml: temp unit: 0
    Mai 30 17:44:06 schwalbe plasmashell[849]: qml: temp unit: 0
    Mai 30 17:44:09 schwalbe kdeconnectd[870]: kdeconnect.core: Sending onNetworkChange to  1  LinkProviders
    Mai 30 17:44:09 schwalbe kdeconnectd[870]: kdeconnect.core: Broadcasting identity packet
    Mai 30 17:44:12 schwalbe plasmashell[849]: qml: temp unit: 0
    Mai 30 17:44:14 schwalbe kwin_x11[836]: QXcbConnection: XCB error: 3 (BadWindow), sequence: 54454, resource id: 138412051, major code: 18 (ChangeProperty), minor code: 0
    Mai 30 17:44:18 schwalbe plasmashell[849]: qml: temp unit: 0
    Mai 30 17:44:21 schwalbe plasmashell[849]: qml: temp unit: 0
    Mai 30 17:44:27 schwalbe plasmashell[849]: qml: temp unit: 0
    Mai 30 17:44:30 schwalbe plasmashell[849]: qml: temp unit: 0
    
    
  • yes but it is not that speaky ;

    Do you have a personal firewall active? like gufw?

    See here under Troubleshooting:
    https://community.kde.org/KDEConnect#Installation

  • O Thanks!I I did’nt realize the existence of a firewall.

  • For one day it works. After I testet gufw a little bit - since then I lost the option to connect my desktopn and my sm.
    This case is apparently not described at the KDE-website.
    The rules: 0_1528626616224_gufw_2.png
    The report 0_1528626554157_gufw_1.png

  • Zuhause …

    At home network you will have mostly a Router with a firewall integrated, so adding personal firewall will bring problems… like interfering rules…

    If you are outside like in a hot-spot or company-network it can be a good think to have a personal firewall activ.

  • @semperlin Is it so that the firewall tool comes without any preconfigurated rules?
    So enabling it at initial installation will be only a brick inside bookstorage ?

    Or do you have some rules inside? i remember if you enable firewall ti install it shows up a popup about what it will enable …

  • long talk short meaning…

    At home better check to configure the firewall inside your router (if your home is a ring of trusted family members) and put personal firewall to “Aus” .

    Outside at Hotspots and at company put firewall on.

    At Company, may you under a ring of trusted members, and you have a good firewall for all the bad hackers want to get into your top secret stuff… if not create a set of rules…

kde-connect1 Posts 11Views 430
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.