• I can't log in


    Hello
    How are you?

    I faced some errors when I tried to update the system, so I did research, and I found someone had the same issue. He resolved it by removing the package and reinstall it.
    So I did that the package is called X265, so after I reinstalled it I restarted the system, but I could not login!
    When I write my password and enter. It go to black screen for a few seconds, and then go back to the login screen

    So what can I do to resolve the situation?
    Thanks

  • @mr-momo
    After the login failure, can you press a key combination Ctrl-Alt-F2 ?
    That should bring you a terminal where you can log in and run pacman and other commands to fix the problems.

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

  • Note that it may not immediately go to the terminal, a few seconds may be spent before that.

    And for the record, you can get back from the terminal with key combination Ctrl-Alt-F1.

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

  • @mr-momo said in I can't log in:

    removing the package

    that was the failure here… how did youi do that? as it may uninstall nessasary packages…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • or do you uninstall with -Rdd?

    sudo pacman -Rdd x265

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • @manuel
    Thank you for your response

    Yes, can go to the terminal

  • @joekamprad
    Thank you for your response.

    As I said I looked for a solution, and someone said he faced the same issue, and he resolved it by reinstall the package. Also, I thought when I reinstall the package it will reinstall all the packages were removed with it, but it did not.

    I removed it via package manager

  • @mr-momo
    Could you show the output of command
    ls -l /var/cache/pacman/pkg/pacman-5*

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

  • @manuel

    Thank you again for your response and your time!

    I tried to go to the terminal then installed gnome via sudo pacman -S gnome.
    And it worked well.
    Thank you very much!

Posts 9Views 164
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.