• Nvidia Treiber und xorg 1.20


    Mal eine Frage in die Runde , zu dem Topic.
    Gibt es im Moment außer dem Downgrade der xorg von Version 1.20 auf 1.19 keine andere Möglichkeit ?

  • This post is deleted!
  • VGA compatible controller: NVIDIA Corporation GT200 [GeForce GTX 260] (rev a1)

    Das ist eine Legacy Karte und Nvidia müsste den Treiber mit Xorg 1.20 kompatible machen, das wird aber höchstwahrscheinlich nicht passieren, da Nvidia ja lieber neue Karten verkaufen will…

    Der letzte Treiber der diese Karte unterstützt ist eben der nvidia-340xx Treiber, der nur mit Xorg 1.19 läuft.

    Es könnte jemand ein Xorg-Legacy-1.19 Paket anbieten, das dann auch mit Neuerungen wie Kernel e.t.c. funktioniert (wenn das möglich ist)

    Also gibt es nur diese 2 Optionen, oder der Kauf einer neuen Karte. (eine Nvidia natürlich! 😈 )
    Intel baut ja leider noch keine Desktop GPU Karten mit Gaming Leistung 😟

  • Gibt es Erfahrungen mit der Nvidia GTX 1060 6Gb Graka ? Läuft die unter Xorg 1.20?
    Gruss
    LuG42

  • @lug42 said in Nvidia Treiber und xorg 1.20:

    GTX 10xx

    all of the 10xx series will work with latest drivers

  • Huhu,

    also bei mir funktioniert die GTX 1050 TI OC ohne Probleme. Die Grafikkarte war bis letzte Woche vom nvidia-installer Script als Unbekannt eingestuft. Ein Force der Installation ohne Probs.

    Seitdem erkennt das Script diese auch alles Super bisher . O.G. Graka leider legacy.

    LG

    ~Daveine~

  • @joekamprad said in Nvidia Treiber und xorg 1.20:

    @lug42 said in Nvidia Treiber und xorg 1.20:

    GTX 10xx

    all of the 10xx series will work with latest drivers

    ich merke manchmal gar nicht das ich Englisch schreibe 😉

    @darevine

    O.G. Graka leider legacy.

    ?

  • @joekamprad said in Nvidia Treiber und xorg 1.20:

    ich merke manchmal gar nicht das ich Englisch schreibe

    @joekamprad

    als ob das eine Neuheit wäre 👉 😂

    ~Daveine~

nvidia148 xorg28 treiber2 1.201 Posts 8Views 280
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.